Solve code 1073741819 error when using standard analysis on ABAQUS 6.13

Recently I encountered the code 1073741819, it’s an error happens when you use Intel Haswell processor to run a standard analysis.

Typically it’s a message like this:

Error in job ***: The executable standard.exe aborted with system error code 1073741819. Please check the .dat, .msg, and .sta files for error messages if the files exist. If there are no error messages and you cannot resolve the problem, please run the command “abaqus job=support information=support” to report and save your system information. Use the same command to run Abaqus that you used when the problem occurred. Please contact your local Abaqus support office and send them the input file, the file support.log which you just created, the executable name, and the error code.
Job *** aborted due to errors.


Here is the solution:
Rename the mkl_avx2.dll in the C:\SIMULIA\Abaqus\6.13-x\code\bin directory to mkl_avx2.dll.11.0.0.1
That easy, ha?
Update Dec.2014:
If you are running subroutine using ABAQUS explicit while encounter this problem, then above is probably not your case. From my limited observations, I believe ABAQUS will output this error code whenever your subroutine needs debug. Specifically, I called a subroutine in my VUMAT code with inconsistent input number , for example I code
 call A(a,b,c)
but my subroutine A is actually A(a,b)
, and this error pops out. So you probably should check your subroutine, good luck.
Sina WeiboShare

One thought on “Solve code 1073741819 error when using standard analysis on ABAQUS 6.13

Leave a Reply to david Cancel reply

Your email address will not be published. Required fields are marked *

*


*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>